Eclipse updating archives model

22 Mar

Although generally Win XP 64 is not recommended at all, if you really need to use it, preferably experiment with a 32-bits Java and a 32-bits Eclipse.

When you sign in to comment, IBM will provide your email, first name and last name to DISQUS.Since these are Eclipse plug-ins, they obviously require a functional Eclipse CDT (Neon or later), which requires Java.For the old-timers, a word of caution about Windows XP: recent Java distributions (from 7 up) are no longer certified for XP, so, even if they might seem to work, you are on thin ice.Do not try to install them on Mars, Luna, Kepler, Juno, Indigo, or older versions, since the install will fail.The simple way is to download GNU MCU Eclipse IDE for C/C Developers from Git Hub Releases and you get at once both Eclipse CDT and the MCU plug-ins.